Toolchain + Leopard + Intel?

Discussion in 'iOS Development' started by nowherepod, Dec 5, 2007.

  1. nowherepod

    nowherepod New Member

    Joined:
    Dec 3, 2007
    Messages:
    3
    Likes Received:
    0
    Hello all,

    is it really not yet possible to install the toolchain on an intel mac running Leopard? I spent a lot of hours on this already and still can't compile anything because I get strange compiler errors all the time, e.g.

    i686-apple-darwin9-gcc-4.0.1: =: No such file or directory

    and then a lot of errors like:
    /usr/include/unistd.h:509: error: syntax error before '__DARWIN_ALIAS_C'

    Regards,
    Sebastian

Share This Page