Tilt Trouble

Discussion in 'iPod touch' started by coolcrazykid, Mar 19, 2009.

  1. coolcrazykid

    coolcrazykid New Member

    Joined:
    Mar 19, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    4G iPod touch
    Hey everybody, I would like to start off by saying im new here so if i insult or say anything off topc im sorry.

    Now to the problem, I opened my Safari(non jailbroken) and i went to google flipped it over and no landscape mode!, I went to my music and i flipped it over for coverflow and nothing! i played Papijump and laberinth both nothing!! i would appreciate if somone could help me as soon as possible to help fix m accelometer. Also i recently restored my device to see if that was the problem and it began working for about 10 minutes or so and it just stopped!

    so please help.

    Please Register or Log in to view images

  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Have you tried to reboot to see if that helps?
  3. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    did you use a back-up after you restored?
  4. bellamire

    bellamire New Member

    Joined:
    Dec 24, 2008
    Messages:
    263
    Likes Received:
    0
    Not all apps work in landscape mode. But your music obviously should you there's some problem. I know you restored, but did you try just rebooting?
    ------------------double post merged------------------
    Also make sure you're holding it upright and not parallel to the ground.
  5. coolcrazykid

    coolcrazykid New Member

    Joined:
    Mar 19, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    4G iPod touch
    umm, i restored it and went on Safari witch does have landscape
    ------------------double post merged------------------
    and i rebooted it 3 times, nothing
  6. Tim55253

    Tim55253 New Member

    Joined:
    Mar 12, 2009
    Messages:
    16
    Likes Received:
    0
    Device:
    2G iPod touch
    Maybe your accelerometer's messed up.
  7. bellamire

    bellamire New Member

    Joined:
    Dec 24, 2008
    Messages:
    263
    Likes Received:
    0
    Maybe you need to give it a little shake. Or just keep turning it slowing around. Maybe it'll kick in.
  8. coolcrazykid

    coolcrazykid New Member

    Joined:
    Mar 19, 2009
    Messages:
    51
    Likes Received:
    0
    Device:
    4G iPod touch
    Tim, i think ive released that! and bellamire, ive restored it once again and its workeing fine ill have to wait and see if it continues
    ------------------double post merged------------------
    u know wat ill bring it to apple
  9. DaAlmighty1

    DaAlmighty1 Member

    Joined:
    Sep 10, 2008
    Messages:
    458
    Likes Received:
    0
    Device:
    2G iPod touch
    Same problem as the thread in my sig? Does it go away for no apparent reason? then come back again?
  10. bluepigster

    bluepigster New Member

    Joined:
    Feb 7, 2009
    Messages:
    149
    Likes Received:
    0
    Device:
    2G iPod touch
    Ahh... PapiJump does need the Acclerometer.

Share This Page