Ticking me off!

Discussion in 'iPod touch' started by Vaer0, Jun 20, 2009.

  1. Vaer0

    Vaer0 New Member

    Joined:
    Jan 19, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Hay, Yes another wifi issue, but i cant find a fix anywhere.

    My iPod touch (1st Gen, 16Gig) Cant even find my wireless home network, yet it can find and connet to other peoples networks!

    I have tryed puting the network same in put it comes up with 'Could not find the network "Silver Light". Heres my router setup:

    Internet Settings
    - WAN MAC Address 00-19-66-31-86-7A (Clone MAC)
    - Connection Type PPPoE
    - WAN IP 211.31.230.205
    - Subnet Mask 255.255.255.0
    - Default Gateway 211.29.137.25
    - DNS Address 211.29.132.12

    LAN Settings
    - LAN/WLAN MAC 00-1C-DF-E3-D6-2B
    - IP Address 192.168.2.1
    - Subnet Mask 255.255.255.0
    - DHCP Server Enabled (1 LAN, 2 WLAN Clients)

    Features
    - Firewall Settings Enabled
    - SSID Silver Light
    - Security Disabled
    - UPnP Enabled
    - Remote Management Disabled
    - WPS Disabled

    This is my router model
  2. Vaer0

    Vaer0 New Member

    Joined:
    Jan 19, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Bump (123456789)
  3. Anipod owner

    Anipod owner Member

    Joined:
    Jun 10, 2009
    Messages:
    82
    Likes Received:
    2
    Device:
    4G iPod touch
    Put your ipod next to the router
  4. Vaer0

    Vaer0 New Member

    Joined:
    Jan 19, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have, not luck
  5. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    Reset your router and try reconnecting with no security enabled.
  6. Vaer0

    Vaer0 New Member

    Joined:
    Jan 19, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Done that a hundred times and i have already disabled my routers security
  7. Vaer0

    Vaer0 New Member

    Joined:
    Jan 19, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Bummmmpppppppppppppppp
  8. bound_by_da_key

    bound_by_da_key New Member

    Joined:
    May 5, 2009
    Messages:
    89
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Please don't keep on bumping threads, u just have to be patient.
    If there is nothing wrong with your IPT 1G and nothing wrong with ur router, then I guess this thread is closed.
  9. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    Stop BUMPING!

    Are you on OS 3.0? There's many WiFi problems reported with the new OS...
  10. Vaer0

    Vaer0 New Member

    Joined:
    Jan 19, 2008
    Messages:
    16
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    no i am not usine os 3

Share This Page