iOS 3.1 Those having trouble with winterboard

Discussion in 'iOS Jailbreak & Cydia' started by Fishman9809, Oct 11, 2009.

  1. Fishman9809

    Fishman9809 Active Member

    Joined:
    Feb 25, 2009
    Messages:
    825
    Likes Received:
    86
    heres the breakdown of what i did to get mine to work

    i uninstalled mobilesubstrate

    it'll uninstall everything that runs with it, including winterboard and sbsettings

    after thats finished, reinstall mobile substrate and resping/reboot

    after, reinstall winterboard and apply a theme. it should work, i dont know maybe there was a conflict with sbsettings or something, but it works now for me, i have not reinstalled sbsettings yet, so i'll post if it messes it up again.
  2. box medium

    box medium Banned

    Joined:
    Jun 17, 2009
    Messages:
    77
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    It doesn't work
  3. Fishman9809

    Fishman9809 Active Member

    Joined:
    Feb 25, 2009
    Messages:
    825
    Likes Received:
    86
    try applying something small first, i just applied no undocked icon labels and then after that worked a full theme and it worked.
  4. prankster163

    prankster163 New Member

    Joined:
    May 20, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    2G iPod touch
    ill try it out. ill keep you updated.
    ------------------double post merged------------------
    doesn't work
  5. Fishman9809

    Fishman9809 Active Member

    Joined:
    Feb 25, 2009
    Messages:
    825
    Likes Received:
    86
    odd, wonder what i did to get it to work...
  6. prankster163

    prankster163 New Member

    Joined:
    May 20, 2009
    Messages:
    54
    Likes Received:
    0
    Device:
    2G iPod touch
    I posted a thread, im gunna try to restore and re-jailbreak at 8:00 pm... im gettin frustrated i need sbsettings and stuff.... also supreme pref. is awesomeeeee

    Please Register or Log in to view images

  7. Fishman9809

    Fishman9809 Active Member

    Joined:
    Feb 25, 2009
    Messages:
    825
    Likes Received:
    86
    lol i dont use ssupreme prefs cuz it messes up stack settings

    Please Register or Log in to view images

  8. Dansco

    Dansco Member

    Joined:
    Oct 21, 2008
    Messages:
    112
    Likes Received:
    0
    Device:
    2G iPod touch
    Winterboard didn't work and I followed the advice about mobilesubstrate - it uninstalled everything but still doesn't work after a reinstall of WB

    Please Register or Log in to view images



    Any other suggestions?

Share This Page