This version of customize requires Firmware 1.0.2

Discussion in 'iPod touch' started by stephane4, Mar 15, 2008.

  1. stephane4

    stephane4 New Member

    Joined:
    Mar 4, 2008
    Messages:
    24
    Likes Received:
    0
    When i try to download customize i get that error.
    Also i tried to download gpSPhone and i got the same error.

    I am currently running FW 1.1.2

    Help would be greatly appreciated, thanks.
  2. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    For gpSPhone clear your queue before you install...

    There should be 2 customize packages, Customize and (OLD) Customize... install customize.
  3. stephane4

    stephane4 New Member

    Joined:
    Mar 4, 2008
    Messages:
    24
    Likes Received:
    0
    Thank you man.

Share This Page