this seems like the only place i could ask this.......

Discussion in 'iPod touch' started by MicroLzyD, Jan 21, 2008.

  1. MicroLzyD

    MicroLzyD New Member

    Joined:
    Nov 22, 2007
    Messages:
    49
    Likes Received:
    0
    so, i'm very frustrated with wireless connection right now....

    so, i just got a new router, and the router is the "linksys WRT150N wireless-N home router"
    (i used to use netgear)

    the thing i can't seem to do is.. connect wirelessly on my laptop and my ipot

    the wireless network Does NOT show up my 'list of networks' on either the laptop or the touch.....


    WHY IS THAT?

    and how could i fix that?
  2. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Is your networks SSID(what your networks name is) hidden. If so unhide or just (on the iPot) hit other and type in the SSID and security key if you have one.
  3. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    You might have to set up the wireless router through your laptop first using a connection wizard of sorts. Maybe put your IP address in a web browser and sort out the settings then you'll be able to pick the connection up from your touch aswell.

    Dunno, I'm too tired.
  4. ChikityChinaGuy

    ChikityChinaGuy New Member

    Joined:
    Dec 19, 2007
    Messages:
    289
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Could it be that neither your laptop or ipod touch have the 802.11n wifi chip?
    The ipod (and iphone) only support the 802.11b/g versions of wifi, and i dont know what chip your laptop has.
    802.11n is a step up from 802.11 b/g. Its faster and i believe it has a farther range, but a special chip is needed to use it.
    for more information go here:
    http://en.wikipedia.org/wiki/IEEE_802.11n
  5. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Try this:

    1) Type 192.168.1.1 into the address bar of whatever internet browser you use
    2) Ignore the Username field but put "admin" as the password (unless you changed it)
    3) Go to the "Wireless" tab
    4) If the Wireless Network Mode isn't set it to mixed, set it to that

    That's what I had to do with my MIMO router, so it might work for you.
  6. tipii

    tipii New Member

    Joined:
    Dec 25, 2007
    Messages:
    2,147
    Likes Received:
    38
    most linksys routers come with a easylink advisor to set up your entire network. it has a tab in which it helps you through going wireless. if your router didnt come with a cd with that program try doing what Danls92 said

Share This Page