This problem in Cydia when installing things I previously had in 2.1.1. [Screenies]

Discussion in 'iPod touch Firmware 3.0 Jailbreak' started by james046244, Jun 21, 2009.

  1. james046244

    james046244 New Member

    Joined:
    Jun 20, 2009
    Messages:
    126
    Likes Received:
    0
    I had the MobilePod theme before, when installing it, this is what happens:

    I've already restored, 3 times, and erased all data. :|

    Screenies:

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images



    After restarted springboard... nothing has happened. Still says install and not in winterboard.
    Anyone with the same problem, or any idea?
  2. busterke

    busterke New Member

    Joined:
    Mar 22, 2009
    Messages:
    79
    Likes Received:
    0
    Device:
    2G iPod touch
    You have to delte "all sources"-package. Then it will be solved.
    then install Mobilepod again, and every package that you have wanted to download, will install correctly.
  3. james046244

    james046244 New Member

    Joined:
    Jun 20, 2009
    Messages:
    126
    Likes Received:
    0
    Thanks man, thanks so much.

    Please Register or Log in to view images

  4. busterke

    busterke New Member

    Joined:
    Mar 22, 2009
    Messages:
    79
    Likes Received:
    0
    Device:
    2G iPod touch

Share This Page