This Movie Could Not Be Played

Discussion in 'iPod touch' started by Mortel, Mar 16, 2008.

  1. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    Well, I'm running 1.1.4, jailbroken, and have had no problems playing videos in the past.

    The problem is, is that whenever I go to play one of the movies I have on my iPod, it says "this video could not be played". It happens to all videos on my iPod, new or old, previously watched with no problems or not. I tried removing them, resyncing them, even converting them to the "correct format" through iTunes, but it tells me that they are already in correct format.

    A similar problem I found while searching around was with the Youtube player giving the same message, but that still works for me. The problem for me is the videos that i manually put on my iPod.

    Any help? This just started today.
  2. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    Sorry for the bump, but I'm running out of time, and if i need to restore, I need to do it now.

    Do you guys recommend a restore? or is there a way to fix?
  3. Kasaki

    Kasaki Member

    Joined:
    Oct 18, 2007
    Messages:
    233
    Likes Received:
    6
    Device:
    iPhone 4 (Black)
    u try videora video converter?
  4. Mortel

    Mortel Active Member

    Joined:
    Dec 6, 2007
    Messages:
    1,272
    Likes Received:
    13
    Device:
    3G iPod touch
    That's not the problem.

    It doesn't play whether I bought it from itunes, or converted it using software, or ripped if off a dvd.

    Nothing works.

    Anyways, this can be locked, I'm currently backing everything up so I can restore.
  5. pab277

    pab277 New Member

    Joined:
    Oct 20, 2007
    Messages:
    60
    Likes Received:
    1
    Device:
    iPod touch
    i had the problem, but i restored to fix it.
  6. fog80

    fog80 New Member

    Joined:
    Nov 15, 2007
    Messages:
    29
    Likes Received:
    0
    im having the same problem. i have a jailbroken 1.14 and it was working just fine until this morning. now my videos give me the same error as you and my music wont play either.

    this sucks but it looks like ill be restoring...AGAIN!
  7. weirdwilli

    weirdwilli New Member

    Joined:
    Oct 25, 2007
    Messages:
    619
    Likes Received:
    5
    Device:
    iPhone
    Dont restore, try resetting all settings in the ipod settings
  8. eagertolearn

    eagertolearn New Member

    Joined:
    Feb 1, 2008
    Messages:
    13
    Likes Received:
    0
    Device:
    iPod touch
    Help! I'm also having the same problems, is there a way to fix this without restoring, cause I'm leaching off WiFi at my friends house and I don't have a wireless router at home.
  9. AECarlos

    AECarlos New Member

    Joined:
    Jan 2, 2008
    Messages:
    1
    Likes Received:
    0
    Restore Only Settings

    I HAD THE SAME PROBLEM, I WAS JUST ABOUT TO RESTORE IT AND I RESET ALL SETTINGS AND IT WORKED PERFECTLY...

    TNX WEIRDWILLI

    Dont restore, try resetting all settings in the ipod settings!!!!!

    JUST RESOTRE ALL SETTINGS...
    GD LUCK
  10. Freefall

    Freefall New Member

    Joined:
    Jan 26, 2008
    Messages:
    974
    Likes Received:
    10
    Device:
    iPhone 3GS (Black)
    u had the same problem, ziphone jailbreak 1.1.4, All i did was turn it off for a few hours and then boom it worked

    Before that i restarted it a few times and heavily considered a restore. Then i had to go out so i turned it off. When i came back and turned it on it worked fine!

    ?????

Share This Page