This message has no content

Discussion in 'iPod touch' started by jhberry, Nov 11, 2008.

  1. jhberry

    jhberry New Member

    Joined:
    Oct 29, 2008
    Messages:
    5
    Likes Received:
    0
    I have the iPod Touch, 2nd Gen, 32GB. When I download my e-mails, some have subject words in the body of the message. The headers come through OK. Can anybody explain why this happens?

    Thanks,
    jb
  2. 1adam1

    1adam1 Member

    Joined:
    Mar 8, 2008
    Messages:
    490
    Likes Received:
    0
    Device:
    4G iPod touch
    thats because it hasnt downloaded the email from the server quite yet. i think the only solution is time.
  3. pavan

    pavan Member

    Joined:
    Mar 10, 2008
    Messages:
    822
    Likes Received:
    0
    Device:
    2G iPod touch
    i suggest waiting like the other guy and see if anyone else has that same problem and if not...
    R-E-S-T-O-R-E!

    but idk im confused

    Please Register or Log in to view images


    and i thought u were posting like a piece of spam or something (if that even makes sense) like i thought this thread had no content and im like
    "wtf is he thinking and isnt there a minimum of words?" lol
  4. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    DO NOT RESTORE. Reboot, reset all settings, reset all network settings, try another network. BUT DO NOT RESTORE.
  5. jhberry

    jhberry New Member

    Joined:
    Oct 29, 2008
    Messages:
    5
    Likes Received:
    0
    Thanks for the suggestion. Since I originally wrote my question, the "This message has no comment" statement seems to have stopped. I don't know what's changed. I'll just have to see if it happens again.

Share This Page