This is why Blackra1n does not work on 3.1.3

Discussion in 'iPod touch' started by Volcomstone000095, May 10, 2010.

  1. Volcomstone000095

    Volcomstone000095 Banned

    Joined:
    Nov 23, 2009
    Messages:
    262
    Likes Received:
    1
    Device:
    3G iPod touch
    To clear things up for newer members here, the reason blackra1n does not work on 3.1.3 is because Apple released 3.1.3 to patch the exploit used by blackra1n. With no exploit, there is no way that blackra1n can do it's job.

    To Jailbreak 3.1.3

    To jailbreak 3.1.3, go to www.spiritjb.com
  2. Ecko

    Ecko New Member

    Joined:
    May 5, 2010
    Messages:
    50
    Likes Received:
    0
    Why thank you Captain Obvious. Salutes to you.
  3. Fo Sho

    Fo Sho Banned

    Joined:
    Dec 21, 2009
    Messages:
    162
    Likes Received:
    0
    Device:
    3G iPod touch
    Oooohhhh. Thanks
  4. Eddieed

    Eddieed New Member

    Joined:
    May 10, 2010
    Messages:
    1
    Likes Received:
    0
    Should I upgrade from 2.21 to 3.31

    I Have 2.21 quick pwn if I change to blackrain will I lose all my apps

Share This Page