This is the third thread i've made, and i have not gotten a reply since

Discussion in 'iPod touch' started by sarangan, Jan 31, 2009.

  1. sarangan

    sarangan New Member

    Joined:
    Jan 25, 2009
    Messages:
    37
    Likes Received:
    0
    Sorry for the caps, but i never get any replies to my problem. did anyone else have this problem, i have done everything. It used to work perfectly but it does not. It connects the the internet and there are 3 full bars. However, when I open Safari, it says that it is not connected to the internet. Is there anything I can do to make it start working. I've restored it, downgraded it to 2.2, renewed the lease. Someone please help me
  2. fckinfamous

    fckinfamous Well-Known Member

    Joined:
    Sep 17, 2008
    Messages:
    1,954
    Likes Received:
    26
    Device:
    iPhone 5S
    Maybe cause no one has an answer to your question, no need to make 3 threads.
  3. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    ummm how about reset your router and turn on your wifi a few times then off a few times and then try and from now on please let your first thread get answered before creating multiple threads
  4. sarangan

    sarangan New Member

    Joined:
    Jan 25, 2009
    Messages:
    37
    Likes Received:
    0
    I have tried that but there is no success
  5. itouchnathan

    itouchnathan New Member

    Joined:
    Aug 11, 2008
    Messages:
    932
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    It's because you have a hopeless router that doesn't let devices jump onto your connection.
  6. sarangan

    sarangan New Member

    Joined:
    Jan 25, 2009
    Messages:
    37
    Likes Received:
    0
    i thought thatt too, but i am not able to connect to other networks as well. It started after i updated to 2.2.1 via itunes, i believe that i have to change my ipod settings. However, I don't know which to change
  7. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    Have you tried restoring to a previous firmware?
  8. Baker5

    Baker5 Well-Known Member

    Joined:
    Jun 26, 2008
    Messages:
    3,230
    Likes Received:
    40
    Device:
    iPhone 5 (White)
    umm well maybe get a new router or if nothing works reset all your setting in the settings app but youll lose all your data
  9. sarangan

    sarangan New Member

    Joined:
    Jan 25, 2009
    Messages:
    37
    Likes Received:
    0
    I did restore to 2.2, but the problem still exists, and I already reset my settings but the problem didnt go away. Plus I tried connecting with an open wifi in the neighborhood and the same problem occurred. Thanks for the suggestion though.
  10. Meikura

    Meikura Super Moderator Staff Member

    Joined:
    Jan 16, 2008
    Messages:
    6,081
    Likes Received:
    431
    Device:
    iPhone 4 (Black)
    It's possible a trip to Apple may be in order...

Share This Page