"This Accessory is Not Supported By This iPod"

Discussion in 'iPod touch' started by HollywoodLights1992, Mar 8, 2010.

  1. HollywoodLights1992

    HollywoodLights1992 New Member

    Joined:
    Mar 8, 2010
    Messages:
    6
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Okay, here's the deal, I am using an ipod touch first gen (32 gb) jailbroken with firmware 3.1.3

    I also use a little pair of USB speakers that I grabbed on ebay. They were only five bucks, they plug into the bottom of the ipod and they work well. Ever since I upgraded to firmware 2.2.1 though (even when wasn't jailbroken) I would get a pop up from time to time stating "This Accessory is Not Supported By This iPod". Is there anyway to get rid of this pop up or do I have to live with it?
  2. SpeedyApocalypse

    SpeedyApocalypse Member

    Joined:
    Dec 27, 2009
    Messages:
    564
    Likes Received:
    13
    Device:
    4G iPod touch
    Try Resupported
  3. HollywoodLights1992

    HollywoodLights1992 New Member

    Joined:
    Mar 8, 2010
    Messages:
    6
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    What's resupported?
    ------------------double post merged------------------
    Still doing it even with resupported. Any other ideas?

Share This Page