Think SDK will only work with 1.1.3 and above?

Discussion in 'iPod touch 1.1.x Jailbreak' started by Flipzter, Jan 28, 2008.

  1. Flipzter

    Flipzter Member

    Joined:
    Dec 20, 2007
    Messages:
    582
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I really want to stay at 1.1.1 after several restores due to failed jb upgrades. I like 1.1.1. I have all the apps I want and it's stable. But, when SDK is released do you think you will have to be on 1.1.3 or 4, whatever the newest release is, for the SDK apps to run?

    I've read the threads on jb 1.1.3 but still seems all kinks are not worked out. Should a noob (speaking of myself here) attempt this yet, or wait for future jb releases, if there will be any? My only drawback is time consumtion of reinstalling all my apps and failing jb.
  2. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
    yes, u hav to be on the current versions, special files and such, but i would just wait becuz there is nothing special about 1.1.3 and u need to see wut the apps are there and if they are worth it.
  3. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Messed up the 1.1.3 jb so i just stay at 1.1.2 jb and backup my apps folder occasionally.
  4. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    thats what i do a lot
  5. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    yea after 4 restores and over 300mb in downloaded apps each time, i have learned

Share This Page