Themes Ordner aus versehen umbenannt!

Discussion in 'iOS Themes and Customization' started by r0nnie, Feb 9, 2009.

  1. r0nnie

    r0nnie New Member

    Joined:
    Feb 7, 2009
    Messages:
    3
    Likes Received:
    0
    Hi,

    ist ein super Forum und habe mir schon manches hier durchgelesen. Ist jetzt mein erster Post und habe schon ein kleines Problem.

    Wollte im Finder mir den Themes Ordner als Bookmark setzen. Dachte ich kann das Bookmark umbennen und wusste nicht, dass es sich auch auf den wirklichen Ordner auswirkt. Jetzt findet Winterboard keine Themes mehr. Meins ist zwar schon geladen, aber beim neustart bestimmt weg. Wie muss ich den Ordner denn wieder bennen, damit ich ihn benutzen kann. Lese immer nur, dass er Theme.XXXXXX heist und das X eine Buchstabe oder eine Zahl ist. Ist es egal was ich dort eintrage oder hat jeder Ipod seine eigenen Bustaben.

    Hoffe ihr könnt mir helfen. Danke
  2. iKeablr

    iKeablr Active Member

    Joined:
    Mar 18, 2008
    Messages:
    1,535
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Uhmm, English?!?
  3. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    Sie Ihr Thema Lesezeichen-Ordner im Finder und seine gegangen? Sie sind sich nicht sicher, wie man, dass wieder. Vielleicht versuchen Sie es neu zu installieren winterboard. oder vielleicht nur eine neue Themen-Ordner im Ordner / Library.

    google translate not so great.
  4. r0nnie

    r0nnie New Member

    Joined:
    Feb 7, 2009
    Messages:
    3
    Likes Received:
    0
    Sorry. I forgot that this is an english forum.

    I renamed the folder Themes.XXXXXX to Themes. I dont know the real name of the folder. Now Winterboard didn´t find him anymore. Can you help me?
  5. iKeablr

    iKeablr Active Member

    Joined:
    Mar 18, 2008
    Messages:
    1,535
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Well Try reinstalling Winterboard through cydia
  6. r0nnie

    r0nnie New Member

    Joined:
    Feb 7, 2009
    Messages:
    3
    Likes Received:
    0
    Thanks. I have reinstalled Winterboard and now I have a new Themes folder and it works.
  7. iKeablr

    iKeablr Active Member

    Joined:
    Mar 18, 2008
    Messages:
    1,535
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Your welcome glad to help
  8. jimbeam

    jimbeam Active Member

    Joined:
    Nov 19, 2007
    Messages:
    3,694
    Likes Received:
    12
    Device:
    iPhone 3G (Black)
    LOL! Thats exactly what I said to do in my last post.

Share This Page