iOS 4.0 Themes Not Working

Discussion in 'iOS Jailbreak & Cydia' started by Milesneptune, Aug 1, 2010.

  1. Milesneptune

    Milesneptune Active Member

    Joined:
    Aug 18, 2008
    Messages:
    1,186
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    When I use a theme the icons from the theme dont work it just shows normal icons
  2. JaySole

    JaySole New Member

    Joined:
    Jun 20, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Same here! I wonder why. Maybe icon folder needs to be placed somewhere else inside the theme folder or rename?
  3. Milesneptune

    Milesneptune Active Member

    Joined:
    Aug 18, 2008
    Messages:
    1,186
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    but they do work when i turn summerboard mode on but then they look bad
  4. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Does the theme support 4.0?
  5. Milesneptune

    Milesneptune Active Member

    Joined:
    Aug 18, 2008
    Messages:
    1,186
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    themes have to support 4.0? how do you make a theme support 4.0?
  6. Tkf1

    Tkf1 Community Development Staff Member

    Joined:
    Oct 12, 2009
    Messages:
    17,397
    Likes Received:
    2,488
    Device:
    iPad mini
    Well a lot of images files were changed. So it might bot work properly.

    Also I noticed your on an iPhone 4. Winterboard isn't work as good as it should. Try Alit it supports 4.0 I'm using it.
  7. Milesneptune

    Milesneptune Active Member

    Joined:
    Aug 18, 2008
    Messages:
    1,186
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    yeah i want to figure out how to make high quality icons

Share This Page