Themes for SummerBoard on 1.1.4 are not showing in the list.

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Daedalus, Mar 9, 2008.

  1. Daedalus

    Daedalus New Member

    Joined:
    Nov 7, 2007
    Messages:
    198
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    I am on 1.1.4 and I have Summerboard installed and active.

    Installed a few themes through installer, and they are not showing up in SMBPrefs even though I can see them in WinSCP in the proper directory.

    Please Register or Log in to view images


    Please Register or Log in to view images



    Permissions were set to 0755 for all themes.

    I searched, and not a single thread about this helped, it always ended up solving a DIFFERENT issue with Summerboard.
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Did you do a softupgrade or true jailbreak? Did you have this problem before or was it like this right after the JB?
  3. MJeto7

    MJeto7 Member

    Joined:
    Jan 25, 2008
    Messages:
    394
    Likes Received:
    15
    Device:
    iPhone 4S (White)
    1.1.3/4 Theme Fix

    I just installed 1.1.3/4 Theme Fix from Skylar. The source is iPod Touch Fans.

    t's http:///www.touchrepo.co..... I hope you know the rest. it's in community sources. I can give it to you but, you could just find it on here.

    i think it's in skylar's signature. i hope this helped!!

    O, and i'm on 1.1.4, but i've used it in 1.1.3 also. it worked too



    P.S. Rep would be nice

    Please Register or Log in to view images

    Please Register or Log in to view images

  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Depending on how you jailbroke your ipod there isn't even a need for that file. It is a savior for some other jailbreaks but haven't had to use it for 1.1.4 true jb. His default themes are even showing up. That fix just changes the permissions if you install a new them and they don't show.
  5. MJeto7

    MJeto7 Member

    Joined:
    Jan 25, 2008
    Messages:
    394
    Likes Received:
    15
    Device:
    iPhone 4S (White)
    I used ziPhone, and i'm on 1.1.4. i think that's a hard jailbreak. right??
  6. Daedalus

    Daedalus New Member

    Joined:
    Nov 7, 2007
    Messages:
    198
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    I used the soft jailbreak from 1.1.2 to 1.1.4. I was on a JB 1.1.3 and it worked absolutely fine.

    I even tried the SMB fix in installer, that didn't help.
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Ok, you may have a symlink error and they are in the /private/var/root/Library/Summerboard

    We need to find the Symbolic Link Application Fix on Tiny Code repo and write ine manually.
  8. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Mjeto7, yes you are on a hard jb. I figured he did a soft jb which changes the directories and was correct. The 1.1.4 true doesnt require a symlink like on the soft jb since they firmware is already looking in the proper place.
  9. Daedalus

    Daedalus New Member

    Joined:
    Nov 7, 2007
    Messages:
    198
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    So where do I go from here? I don't know where to find the SymLink fix...
  10. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    look in the directory i mentioned and see if there is a summerboard there first. i will check for repo and see if its up. if not do u know how to do terminal commands?

Share This Page