Themes Don't Work

Discussion in 'iOS Themes and Customization' started by talicy, Mar 24, 2009.

  1. talicy

    talicy New Member

    Joined:
    Jan 30, 2009
    Messages:
    66
    Likes Received:
    0
    Hey,
    I've bumped into this really big problem. Every time I download a theme from Cydia, it works fine, but whenever I drag a theme to my iPod's theme folder (Yes, it's the right one), and I go onto Winterboard and select it, it resprings and then there isn't any change of icons, just the default ones. Help?

    Please Register or Log in to view images

  2. Crypt

    Crypt Well-Known Member

    Joined:
    Nov 29, 2007
    Messages:
    4,033
    Likes Received:
    71
    Device:
    iPhone 4S (White)
    did you reboot after installing winterboard?

    sure the themes have icons in them? o_o
  3. talicy

    talicy New Member

    Joined:
    Jan 30, 2009
    Messages:
    66
    Likes Received:
    0
    I don't think I rebooted. Would it help if I uninstalled winterboard and then installed and rebooted?
  4. drkztan

    drkztan Member

    Joined:
    Feb 23, 2009
    Messages:
    122
    Likes Received:
    0
    Device:
    2G iPod touch
    try installing winterboard, rebooting, download a FULL theme from one of cydia's repositories(go to cydia>sections>themes) check the screenshot if it has icons, exit cydia, open winterboard, boot your theme, respring, and then if it has the icons its ok try uploading again your theme via SSH, if it isn't then try reinstalling winterboard

    Please Register or Log in to view images

  5. DNJ45

    DNJ45 New Member

    Joined:
    Feb 24, 2009
    Messages:
    244
    Likes Received:
    0
    Device:
    2G iPod touch
    Make sure your theme folder is setup correctly.

Share This Page