Themes don't work after Jailbreak?

Discussion in 'iOS Themes and Customization' started by fLoPpYBuNnY, Jun 16, 2010.

  1. fLoPpYBuNnY

    fLoPpYBuNnY New Member

    Joined:
    Jun 14, 2008
    Messages:
    22
    Likes Received:
    0
    Hi,

    I've had this problem for awhile, but have not fixed it yet. My themes were working fine on jailbroken 1st gen ipod touch 3.0 software. I decided to upgrade to 3.1.2 firmware. Then I jailbroke it with Spirit. I downloaded Winterboard through Cydia, and then SSH'ed some themes that I used into the Themes folder in my ipod. None of my themes work. I know for a fact that they should work. They have the right folder name, directory, etc. I've rebooted my iPod like 20 times, re-SSHed the themes in, and re-Downloaded Winterboard. Nothing works. I tried using "Saurik" a supplied theme with Winterboard, and it worked. I don't know what the problem is with my other themes? My other themes are very common themes, (eg. Tenuis, Teneo, Cooking with Confidence, Astra).

    So why won't my themes work?

    Thanks for your help.
  2. peebrian202869

    peebrian202869 Banned

    Joined:
    Nov 28, 2009
    Messages:
    2,061
    Likes Received:
    1
    Device:
    3G iPod touch
    My friends ipod's themes just stopped just working and he expected me to fix it! I didn't have a clue... So i'm sorry I can't help but if someone can help me too then that would be great!
    ------------------double post merged------------------
    Maybe try summerboard mode.
  3. fLoPpYBuNnY

    fLoPpYBuNnY New Member

    Joined:
    Jun 14, 2008
    Messages:
    22
    Likes Received:
    0
    yeah, I tried summerboard mode too, and that didn't work... jeez i'm completely dumbfounded. what could be the problem?
  4. FortyTwo

    FortyTwo Banned

    Joined:
    Jun 8, 2010
    Messages:
    54
    Likes Received:
    0
    never heard of anything like it before...sry idk how to help you
  5. fLoPpYBuNnY

    fLoPpYBuNnY New Member

    Joined:
    Jun 14, 2008
    Messages:
    22
    Likes Received:
    0
    YES. I figured it out!

    Okay SSH into your ipod. then go to /private/var/mobile/library/Preferences/
    Delete everything in the preferences folder. just press Ctrl + A. then hit delete. I then rebooted my ipod and applied a theme on and it worked. So far, i've found that deleting preferences has deleted my mail account history (had to re-set up mail accounts) not a big deal, and it deletes the weather cities that you had (not a big deal either).
    Awesome. i can't believe i figured it out. I guess this can serve as a solution to anyone else who has this problem.

    EDIT: oh and of course all your settings (auto lock, passcode lock, layout, keyboards, sounds, etc.) i'm sure you know what i mean
  6. redXIII

    redXIII New Member

    Joined:
    Jun 3, 2010
    Messages:
    58
    Likes Received:
    0
    Device:
    3G iPod touch
    Um maybe ur trying 2 instal a keyboard theme

Share This Page