Theme Problems

Discussion in 'iOS Themes and Customization' started by nskjunky, Aug 28, 2010.

  1. nskjunky

    nskjunky Member

    Joined:
    Mar 16, 2010
    Messages:
    249
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Hi Guys,

    I have my iPod Touch 3G and I downloaded the iflat lite theme.

    My Language-Settings are German.

    Now to my problem:
    Some Apps (Stocks, Contacts, Photo, etc.) didn't get the new Theme design and are still shown in their normal design. So I changed my language to english. Now they have the style from the theme. Is there a way to have the style both in the english and the german language-setting?

    Because just changing the icon name only changes it in the language. This must be due to the new firmware...


    can anyone help me?


    thanks,

    nskjunky
  2. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    There must be a file in the theme that means it depends on the language... Seems wierd though, but if you can find that file and replace it with a german alternative that may work.. I dont know though that doesnt sound right
  3. nskjunky

    nskjunky Member

    Joined:
    Mar 16, 2010
    Messages:
    249
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    there is noc such file.

    And I don't know, how I should create one and how to name it.

    But there must be a way, otherwise all the themes are stupid if you install them under ios 4
  4. iRa1n

    iRa1n Banned

    Joined:
    Jul 15, 2010
    Messages:
    814
    Likes Received:
    0
    Device:
    2G iPod touch
    Well the problem must not be language. Do you have summerboard enabled and did you reboot after winterboard install
  5. nskjunky

    nskjunky Member

    Joined:
    Mar 16, 2010
    Messages:
    249
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    yeah I did, but as I said, I can rename the icons so that they show up in the german language settings. But then they don't show up if I set it to english.

    I will try to do something against it.

Share This Page