Theme Installs

Discussion in 'iPod touch' started by slAsh, Jan 27, 2008.

  1. slAsh

    slAsh Member

    Joined:
    Jan 7, 2008
    Messages:
    103
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    ok Guys and Gals,

    I've searched and read and searched again and can't seem to find a straight answer here so at the risk of being called a "dweeb"........

    Jailbroke to 1.1.1, installed the iphone apps, BSD sub and open SSH, Customize and Summerboard (new) and a leopard theme (Neurox Leopard).

    All is well with the exception of themes install. I'm not interested in doing my own....just want to install a simple pre defined one like above. I see others in the SummerBoard window but regardless of what I choose, nothing changes.

    WTF am I doing wrong????? I would have thought it would be as easy as choosing a theme and installing :-{

    Sorry for the double, triple or whatever post this may be....any help most appreciated.

    Thanks a bunch,

    /
  2. slAsh

    slAsh Member

    Joined:
    Jan 7, 2008
    Messages:
    103
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    so......no takers???

    I did notice a message at the bottom of SummerBoard indicating it was "inactive"

    This normal??
  3. slAsh

    slAsh Member

    Joined:
    Jan 7, 2008
    Messages:
    103
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    OK finally got it,

    After much reading came across a site that posed the exact symptoms.

    Solution: full power off to restart SummerBoard. Power button and slider at same time.

    Works great, Hope this helps someone else.

    Please Register or Log in to view images



    cheers,

    /

Share This Page