Theme icons stuck after disabling the theme

Discussion in 'iOS Themes and Customization' started by z.ee, Jul 11, 2009.

  1. z.ee

    z.ee Member

    Joined:
    Mar 8, 2009
    Messages:
    92
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Hi everyone, sorry if this was mentioned before but I searched with no luck.
    I was using a winterboard theme [Pristina] for a couple of days now, and today I tried to disable the theme to return to the ipod's original one, but after the respring a couple of the icon still stuck from the Pristina theme. I tried ti reboot with no luck and even disabled winterboard from SBsettings.
    I'm using OS 3.0 with the latest winterboard and winterboard settings if that matters.
    Any help would be appreciated.

    Attached Files:

  2. internet626

    internet626 New Member

    Joined:
    Jan 31, 2009
    Messages:
    122
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm not sure, but I think this is a bug with the 3.0 Jailbreak.

    Nice theme, BTW

    Please Register or Log in to view images

  3. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    Reset your Icon Cache and see what happens.
  4. z.ee

    z.ee Member

    Joined:
    Mar 8, 2009
    Messages:
    92
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    How do I do that?

    Edit: Never mind, I found out how and it worked. Thank you jlocalled.
  5. Longi94

    Longi94 New Member

    Joined:
    Jul 4, 2009
    Messages:
    45
    Likes Received:
    0
    Device:
    2G iPod touch
    how? i have to reset it too...
  6. NeSEncHo

    NeSEncHo Active Member

    Joined:
    Jul 16, 2008
    Messages:
    1,322
    Likes Received:
    0
    Changing your Localization settings to United States(or another country) and respringing seems to work for most people. If not, then delete the com.apple.springboard-iconcache-icons file in /User/Library/Caches/.

Share This Page