Theme doesn't appear at start up?

Discussion in 'Customize 2.0 Discussions' started by Ryu Hitokiri, Jun 28, 2008.

  1. Ryu Hitokiri

    Ryu Hitokiri New Member

    Joined:
    Mar 17, 2008
    Messages:
    94
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    My theme won't appear at the start up, I have to go into an app, then home screen again in order for it to appear. I'm on 1.1.4, is this normal? I'm using SummerBoard 3.2 and Customize 2.0.0.RC1 with the SUID Lib Fix 1.0.

    Thanks.
  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    I hate to call it normal, but it happens to many (if not everyone) from time to time.
  3. Ryu Hitokiri

    Ryu Hitokiri New Member

    Joined:
    Mar 17, 2008
    Messages:
    94
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Thanks for clearing this up. Anyone else have any input?
  4. flattop95

    flattop95 New Member

    Joined:
    Jan 29, 2008
    Messages:
    1,339
    Likes Received:
    11
    Device:
    iPhone 3G (Black)
    As hellrider, said, it is normal, just keep doing what you are doing.
  5. AngelSynth

    AngelSynth Banned

    Joined:
    Apr 26, 2008
    Messages:
    2,599
    Likes Received:
    10
    happens to me to, I was hoping to find a solution in here -_-
  6. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    It does no harm; it's nothing more than a slight nuisance.
  7. xxhorseriderxxx

    xxhorseriderxxx Banned

    Joined:
    Jan 9, 2008
    Messages:
    544
    Likes Received:
    0
    Device:
    iPod touch
    the reason that themes don't show up on startup is because the summerboard theme dæmon that displays themes has not been activated just yet

    it's completely normal, the only way to fix this problem would be to completely rewrite the boot-up code of the iPod to include the summerboard dæmon

    is it worth re-writing the boot code, absolutely not, this is just a small side affect bug, no harm
  8. diegohuyke

    diegohuyke New Member

    Joined:
    Jun 12, 2008
    Messages:
    298
    Likes Received:
    0
    Device:
    3G iPod touch
    Don't worry this is normal it happens to me all the time....
  9. Abcmsaj

    Abcmsaj Retired Moderator

    Joined:
    Jan 26, 2008
    Messages:
    5,501
    Likes Received:
    122
    Device:
    iPhone 6 Plus
    I'm on 1.1.2 (sue me..) and it happens for me too. Just lock your device, then slide to unlock and it'll fix

    Please Register or Log in to view images

Share This Page