The ONE thing that annoys me about the new iPod touch...

Discussion in 'iPod touch' started by mooshoepork, Sep 13, 2010.

  1. mooshoepork

    mooshoepork New Member

    Joined:
    Feb 5, 2008
    Messages:
    109
    Likes Received:
    0
    Alright. I love this thing, but there's ONE thing I discovered this morning that is really annoying.

    When you reduce the volume all the way...it still clicks when you are typing. There doesn't seem to be a way to completely disable the clicking when the volume technically should be "off".

    This is annoying because sometimes I'm trying not to make noise

    Please Register or Log in to view images

    in a movie theatre, in bed (

    Please Register or Log in to view images

    ) etc...

    Am I missing something here? or have other people noticed this too?
  2. mitchell209

    mitchell209 Active Member

    Joined:
    Jan 21, 2009
    Messages:
    8,024
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    must be a small bug. Hopefully that will be fixed in 4.2.
  3. Jelly

    Jelly Member

    Joined:
    Jul 25, 2008
    Messages:
    530
    Likes Received:
    19
    Device:
    iPhone 5S
    Amen to that. Do what I do. Go to Settings > Sounds > Key clicks and turn it off if you don't want it to make noise at that specific (ahem) moment and then everyone will be happy

    Please Register or Log in to view images

  4. Purple

    Purple New Member

    Joined:
    Sep 2, 2010
    Messages:
    26
    Likes Received:
    0
    Device:
    4G iPod touch
    Settings > Sounds > Key Board Clicks > On/Off
  5. DUKE546

    DUKE546 Active Member

    Joined:
    Sep 20, 2008
    Messages:
    258
    Likes Received:
    26
    Device:
    iPhone 5 (Black)
    Go to settings > sounds > then you can turn keyboard click off of lower the volume limit of the clicks and other noises
  6. mooshoepork

    mooshoepork New Member

    Joined:
    Feb 5, 2008
    Messages:
    109
    Likes Received:
    0
    Oh, thanks guys

    Please Register or Log in to view images

    would be good if you could just reduce the sound and turn it off with the buttons though...sometimes it's good to hear it (if you aren't in a noise sensitive situation). Feels more tactile.
  7. ChrisGonzales90

    ChrisGonzales90 Banned

    Joined:
    Sep 5, 2010
    Messages:
    1,137
    Likes Received:
    0
    Device:
    iPad
    I think the sound does not come from the speaker, but rather something internally. Much like the beeping noise on computers.
  8. TchnclFl

    TchnclFl New Member

    Joined:
    Sep 7, 2010
    Messages:
    631
    Likes Received:
    0
    Device:
    4G iPod touch
    Settings -> Sounds -> Change with Buttons ON.

    Shocking how few people noticed that...
  9. tinyman392

    tinyman392 Super Moderator Staff Member

    Joined:
    Jul 10, 2008
    Messages:
    16,015
    Likes Received:
    1,380
    Device:
    iPhone 6
    Settings > Sounds > Change with buttons > ON... this will fix it right up. But then you can't change the game sounds with the volume keys.
  10. TchnclFl

    TchnclFl New Member

    Joined:
    Sep 7, 2010
    Messages:
    631
    Likes Received:
    0
    Device:
    4G iPod touch
    Umm...Yes you can. Game sound changes override clicking sound, as does video / song sound.

Share This Page