the missing youtube

Discussion in 'iOS Jailbreak & Cydia' started by MasterHak, Dec 13, 2007.

  1. MasterHak

    MasterHak New Member

    Joined:
    Dec 6, 2007
    Messages:
    142
    Likes Received:
    0
    For some reason my youtube is missing I had it when I got the phone and it shows I have the app
  2. groptard

    groptard New Member

    Joined:
    Oct 14, 2007
    Messages:
    44
    Likes Received:
    1
    this happened to me too. you have to reset the ipod.

    Please Register or Log in to view images

  3. MasterHak

    MasterHak New Member

    Joined:
    Dec 6, 2007
    Messages:
    142
    Likes Received:
    0
    Restore or reset
  4. nyjets21

    nyjets21 New Member

    Joined:
    Sep 15, 2007
    Messages:
    71
    Likes Received:
    1
    no you dont, you probabally hid it in customize. check customize and look for it on the icon list and see if theres an open eye next to the youtube app if theres not just click it and it will appear.
  5. galen

    galen New Member

    Joined:
    Dec 29, 2007
    Messages:
    9
    Likes Received:
    0
    Yep, I have the same problem. I think it has to do with a summerboard theme that I have installed. I uninstalled all the themes but it doesn't seem to matter. And, no it's not 'customize' because I don't have that. I do have a theory: I set one of the .plist files in the youtube directory to open with text edit. I don't know but that may have done something to it's ability to be read properly. Like, maybe opening it up causes it to be converted to an .rtf file or something. I did notice a lot of odd character in the file when I looked at it in textedit.

Share This Page