"The iPod "iPod" could not be restored. An unknown error occurred (1)." 2.2.1 to 2.2

Discussion in 'iPod touch Firmware 2.X' started by damalujordan, Feb 7, 2009.

  1. damalujordan

    damalujordan New Member

    Joined:
    Sep 29, 2008
    Messages:
    26
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have an iPod Touch 2G with firmware 2.2.1. I want to downgrade to 2.2. I opened iTunes and turned off my iPod. I put it into DFU mode. I held the power and home buttons simultaneously for 10 seconds and then released the power button while still holding the home button. I get the message:

    "iTunes has detected an iPod in recovery mode. You must restore this iPod before it can be used with iTunes."

    I click OK.
    I click Shift+Restore and browse for the 2.2 .ipsw file.

    It says:

    "Extracting software."

    After that, I get an error message saying:

    "The iPod "iPod" could not be restored. An unknown error occurred (1)."

    I have no clue what to do here. Can you please help me?
  2. thunderstruck7

    thunderstruck7 Member

    Joined:
    Dec 28, 2008
    Messages:
    106
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    i think you might have to restore to 2.0 and then update to 2.2 because apple doesn't want people updating to 2.2 if they haven't bought 2.0. so find a 2.0 firmware and then update to 2.2 i think.
  3. andybno1

    andybno1 Banned

    Joined:
    Oct 13, 2007
    Messages:
    735
    Likes Received:
    2
    you cannot downgrade a 2g iPod to 2.0 firmware as that firmware is for 1g iPod only. best bet is to try and restore to the latest firmware first and then try again.

    as for the apple doesn't want people updating to 2.2 if they haven't bought 2.0, this does not apply to 2g iPod's as you automatically get the 2.2.1 update as you got 2.1.1 on launch so charges need nto apply as you got the 2.0 update with 2.1.1
  4. t3heford

    t3heford New Member

    Joined:
    Sep 20, 2008
    Messages:
    26
    Likes Received:
    0
    I had the same problem. Try restoring with the the 2.1.1 ipsw file

Share This Page