iOS 4.0 "The Firmware Umbrella"

Discussion in 'iOS Jailbreak & Cydia' started by naxtra, Jul 20, 2010.

  1. naxtra

    naxtra New Member

    Joined:
    Jan 4, 2008
    Messages:
    17
    Likes Received:
    0
    Tuesday, July 20, 2010
    iPhone 3G & iPod Touch 2G (MC) Support
    I've updated TinyUmbrella to support the new 3G & iPod Touch 2G SHSH requirements that iTunes 9.2 imposes on firmware 4.0 and above.


    Unfortunately, there is no way to save your 4.0 SHSH for ANY DEVICE as the window for 4.0 SHSH signatures has closed.


    However, you can save your 4.0.1 SHSH for those devices and still be safe as @comex has said:

    "SHSH blobs for 4.0.1 or 4.0 are fine; AFAIK there are no substantive differences except the bars"
    I've also added a few preferences for those of you that care to dig into the app. Enjoy.
    Posted by The Firmware Umbrella at 6:45 PM

    Download Link:
    http://ifile.it/843torj


    From here:
    http://thefirmwareumbrella.blogspot.com/2010/07/iphone-3g-ipod-touch-2g-mc-support.html
  2. mrez

    mrez Member

    Joined:
    Jul 23, 2008
    Messages:
    145
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    huh? what do you mean by posible jailbreak?
  3. naxtra

    naxtra New Member

    Joined:
    Jan 4, 2008
    Messages:
    17
    Likes Received:
    0
    Possible to jailbreak the MC 8gb that came with firmware 3.1.3 (2010) because we cant downgrade to 3.1.2
  4. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    Thread title changed
  5. naxtra

    naxtra New Member

    Joined:
    Jan 4, 2008
    Messages:
    17
    Likes Received:
    0
    Thank you
  6. meturkishboy

    meturkishboy New Member

    Joined:
    Jul 15, 2010
    Messages:
    76
    Likes Received:
    0
    does this mean we can now jailbreak ipod touch 2g 8gb running on 4.0 but i recieved it on 3.1.3
  7. naxtra

    naxtra New Member

    Joined:
    Jan 4, 2008
    Messages:
    17
    Likes Received:
    0
    Im not sure i was hoping someone could answer that for me as i hate my new 8gb MC model there seems to be JB if it was purchased after April, my 1st gen was hard to JB back in the day but there was allways a JB back before apple even cared and the days of installer, should have stayed on 1.1 :C
  8. leveliv

    leveliv New Member

    Joined:
    Nov 19, 2009
    Messages:
    22
    Likes Received:
    0
    Device:
    2G iPod touch
    Should we be backing them up? Im on 4.0 MC Model. I know it says it doesnt support them or whatever. But I still feel like im in the wrong.
  9. bobby681

    bobby681 Active Member

    Joined:
    Jun 24, 2008
    Messages:
    2,588
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Apple are now putting shsh blob checks in the firmwares for all devices now. You should always back up any future firmware you're on.

Share This Page