the bad 3.8

Discussion in 'Pwnage and Winpwn Discussions' started by unger8130hak, Apr 5, 2008.

  1. unger8130hak

    unger8130hak New Member

    Joined:
    Feb 3, 2008
    Messages:
    36
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    so you guys who have the 3.8bootloader may have hope the pwn tool fixes it maybe someone correct me if im wrong
  2. kevipapo1

    kevipapo1 New Member

    Joined:
    Oct 18, 2007
    Messages:
    165
    Likes Received:
    3
    I think you're right. Do you mean updating to 4.6 or 3.9?
  3. unger8130hak

    unger8130hak New Member

    Joined:
    Feb 3, 2008
    Messages:
    36
    Likes Received:
    1
    Device:
    iPhone 3GS (Black)
    nah if you did iPlus or iLiberty you had a fakeblank 3.9 then if you downgraded to 1.1.1 or below it mess your fakeblank up and transformed it to a 3.8 bootloader iono they say it fixes this

Share This Page