Tethering Nokia 6300 -> ipt 8GB MC

Discussion in 'iOS Jailbreak & Cydia' started by Blaziken, May 9, 2010.

  1. Blaziken

    Blaziken New Member

    Joined:
    May 9, 2010
    Messages:
    48
    Likes Received:
    0
    Device:
    2G iPod touch
    Hi
    I installed iBluever to connect to my mobile phone internet connection from my iPod touch 8GB (MC model).

    It works, but after less than a minute the connection drops and after I restart iBluever I can't connect (it hangs).

    I have the Italian carrier Wind.

    My iBluever settings:

    APN: internet.wind
    Dial Number: *99# (also tried *99***1#)
    Account: [nothing]
    Password: [nothing]
    Chat Script: default (tried everything with "GPRS" in the name)
    Authentication: ON (also tried OFF)
    (Enable authentication for this device, PIN code required even for SDP searching)
    Sniff Mode: OFF
    (Enable sniff mode to save battery life, the speed could be a bit slower)
    Wait for SDP: ON (also tried OFF)
    (RFCOMM connection will not start until SDP connection disconnected)

    The problem remains with every combination I tried.

    Help?

    Excuse me for my bad english.

Share This Page