iOS 4.1 Tethering crashes iPhone 3G

Discussion in 'iOS Jailbreak & Cydia' started by Smirnoff, Oct 23, 2010.

  1. Smirnoff

    Smirnoff New Member

    Joined:
    Nov 25, 2007
    Messages:
    44
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Hi!

    I've jailbreaked my iPhone 3G yesterday with Pwnagetool 4.1.2, everything seems to be working but when I try to connect my PC through Bluetooth or USB while Tethering is activated, the iPhone crashes and forces a reboot.

    Help anyone? :/

    bye Smirnoff
  2. Unregistered

    Unregistered Guest

    I have the same issue. No one respond me about that problem. I think no one undestand the causes of the issue.
  3. Hurr Durr

    Hurr Durr Banned

    Joined:
    Oct 21, 2010
    Messages:
    258
    Likes Received:
    0
    Device:
    2G iPod touch
    It probably isnt supported for iOS4.1 yet, if you updated.
  4. Smirnoff

    Smirnoff New Member

    Joined:
    Nov 25, 2007
    Messages:
    44
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    well although i unlocked with ultrasn0w, i can get the tethering option to appear just by entering my apn settings since it seems to be supported by vodafone_de. The only problem is that it's rebooting when you turn it on.
  5. ekkolabs

    ekkolabs Guest

    Same problem here. Have you guys found any solution?
  6. xI Jakk Ix

    xI Jakk Ix New Member

    Joined:
    Aug 19, 2010
    Messages:
    547
    Likes Received:
    1
    Device:
    4G iPod touch
    Try using Redsn0w.
  7. Smirnoff

    Smirnoff New Member

    Joined:
    Nov 25, 2007
    Messages:
    44
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I can't. I need Pwangetool since I don't want my baseband to be upgraded and I have to integrate ultrasn0w in the firmware since my WiFi died 1,5years ago -.-
  8. Unregistred

    Unregistred Guest

    possible solution...

    I've got the same problem...
    I use PDAnet, I know is a palliative, but at least is free (MiWi costs 20$!!!)
    V.
  9. Unregistered

    Unregistered Guest

    Same here...

    I'm experiencing the same issue.
    I've already tried to reinstall the firmware turning hacktivation on/off and trying with different sim cards. So my carrier is not causing the problem.

    I'm guess there's something wrong with the old baseband (05.13.04) and the new iOS (4.1) that causes that crash.
    If anyone knows a fix, please tell
  10. Smirnoff

    Smirnoff New Member

    Joined:
    Nov 25, 2007
    Messages:
    44
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    that's it. I'm reverting to 4.0

    ultrasn0w seems to be that buggy, that it displays network for me but makes me unavailable when people call me. -.-

    good bye speed :/

Share This Page