Term-vt100

Discussion in 'iPod touch' started by killmore231, Aug 29, 2008.

  1. killmore231

    killmore231 New Member

    Joined:
    Apr 2, 2008
    Messages:
    3
    Likes Received:
    0
    ok so i have version v278, and when i try to "su root" and it asks for my password i put in "alpine" but it says "su: incorrect password" I have BSD subsystem 2.1, SUID Lib fix, BSD subsystem 2.0 Termfix.

    i have a 1.1.5(4b1) Jailbroken ipod touch.

    any help qould be greatly appreiciated!
  2. River

    River New Member

    Joined:
    Jan 3, 2008
    Messages:
    604
    Likes Received:
    0
    Can I ask why you're trying to Telnet in using vt100?

    Also adding the "su" might throw it off, as well.
    It's just root and alpine.
  3. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    ahem? su activates super user, you can only use the commands "su" or "login" to enter as root.

    You are definitely typing the password wrong lmao.
  4. killmore231

    killmore231 New Member

    Joined:
    Apr 2, 2008
    Messages:
    3
    Likes Received:
    0
    again, i tired login, just root, su, every thing that i can think of to log in. it either says invalid login, or wrong password
  5. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Install Cydia, and then install passwd from Cydia.

    Then, go into MobileTerminal and type this:

    passwd

    alpine

    alpine

    alpine

    killall SpringBoard


    And see if you can get past the first step.
  6. killmore231

    killmore231 New Member

    Joined:
    Apr 2, 2008
    Messages:
    3
    Likes Received:
    0
    oh, i got it working now, just had to install the BSD subsystem 2.x SU replacement

Share This Page