term-vt100 process completed

Discussion in 'iPod touch' started by rhanu, May 27, 2008.

  1. rhanu

    rhanu New Member

    Joined:
    Jan 16, 2008
    Messages:
    29
    Likes Received:
    0
    Device:
    2G iPod touch
    when i start my term-vt100 it just shows process completed , nothing more
    running a 1.1.4 jb ipod ( ziphone )
    installed term-vt100 ( installer )
    installed bsd subsystem 2 termfix
    installed suid lib fix

    still not working , tried all the things explained in old threads nothing helped me though
    hope anyone got an idea
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    So what happens after that can you log in? You won't be able to login as root without that iphone lenlolabs fix.
  3. Gamma

    Gamma Active Member

    Joined:
    Apr 2, 2008
    Messages:
    1,964
    Likes Received:
    3
    Device:
    iPod touch
    has it ever worked before?
  4. rhanu

    rhanu New Member

    Joined:
    Jan 16, 2008
    Messages:
    29
    Likes Received:
    0
    Device:
    2G iPod touch
    freshly jailbroken ... didnt get it to work !
    i just open the app and it says "Process Completed" and doesnt let me do anything
  5. mecanicista

    mecanicista New Member

    Joined:
    Apr 8, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I think you need OpenSSH and Jiggy Runtime.
  6. C4rL05

    C4rL05 New Member

    Joined:
    Oct 22, 2007
    Messages:
    69
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    Try this:

    Install Finder, then open it, go to Applications, choose an app by tapping once on it, and press "Misc" and finally press "Term here". That will open the Term-vt100, it won't ask for root password, and now you can use Term-vt100 app. It worked for me in 1.1.2, I found it when I was trying to change permissions.

    Regards.

    P.S.: I have installed SSH, but it was disabled when I tried this, and yet it worked.
  7. rhanu

    rhanu New Member

    Joined:
    Jan 16, 2008
    Messages:
    29
    Likes Received:
    0
    Device:
    2G iPod touch
    got both ...
  8. rhanu

    rhanu New Member

    Joined:
    Jan 16, 2008
    Messages:
    29
    Likes Received:
    0
    Device:
    2G iPod touch
    not working , i also tried to reinstall ssh / disable it , didn't fix anything
  9. C4rL05

    C4rL05 New Member

    Joined:
    Oct 22, 2007
    Messages:
    69
    Likes Received:
    0
    Device:
    iPhone 3G (Black)
    I have just update to 1.1.4 and jailbroke it

    Please Register or Log in to view images



    I tried to make it to work, but it just responded the command "pwd". But, in that momment I got connected to the internet, and plug it to the usb, then retried and it worked!

    Unplugged the usb and again, not all command worked, plug it again and once again it worked just fine. I don't know exactly why, but now I don't need to keep the iPot plugged to the usb.

    Try it.

Share This Page