Term-vt100 login/password problems

Discussion in 'iPod touch' started by xblade420, May 18, 2008.

  1. xblade420

    xblade420 New Member

    Mar 14, 2008
    Likes Received:
    i tried 100+ searches but no matter what i do, i can't get the term-vt100 to login under root.

    this is what i've done... i've tried using an older version svn198 with, and without the terminal/SUID fix. i've also tried using the newer svn278 version from BigBoss, with and without the SUID fix, which btw gives an error "Main Script Failed" every time i try to download and install it through installer, so i manually placed the /bin files in the folder through iPhone PC Suite.

    i have 1.1.4 jailbroken with ZiPhone. any help would be appreciated.

  2. redsaq

    redsaq New Member

    Mar 3, 2008
    Likes Received:
    iPhone 4 (Black)
    Well, I needed root access too, so I have found a way. Here you go:
    1. Go to Installer and add this source: iphone.lenlolabs.com
    2. Install BSD Subsystem 2.x SU Replacement, it should be in tweaks
    3. Reboot
    4. Go to terminal(I have svn278)
    5. Write: "su" it will ask you to insert password, so do it: "alpine"
    6. Check it with command: "whoami", you should get root

Share This Page