Term vt-100 login on 1.1.4

Discussion in 'iPod touch 1.1.4 Jailbreak' started by Totally 1337, May 31, 2008.

  1. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    I need to log in, but root/alpine isnt working.

    Any ideas??
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    you need that iphone lenolab fix if you want to log in as root

    When you get it login as su and the use alpine


    iphone.lenlolabs.com
  3. tylobedo

    tylobedo Member

    Joined:
    Jan 27, 2008
    Messages:
    794
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    not interally sure but i think that if u install suib lub fix it works idk thought i am like 5% sure lol jsut a little thought from some far back corner in my brain
  4. Totally 1337

    Totally 1337 Active Member

    Joined:
    Mar 27, 2008
    Messages:
    3,966
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    LOL thanks guys.

    @tylobedo you need to change your sig...there ISNT a scale under your name. LOL
  5. tylobedo

    tylobedo Member

    Joined:
    Jan 27, 2008
    Messages:
    794
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    yup i was very lazy and just changed it

    Please Register or Log in to view images

    its much better know anyways i think

Share This Page