Take a look at this

Discussion in 'iPod touch 1.1.4 Jailbreak' started by ugotluked, Mar 10, 2008.

  1. ugotluked

    ugotluked New Member

    Joined:
    Mar 8, 2008
    Messages:
    3
    Likes Received:
    0
    Well, New to the forum, and I have jailbroken my ipod actually 2 of them about 3 months ago.. I restored mine back to OEM setting and CANNOT get it back the way it was..

    I have successfully downgraded to 1.1.1 and have the installer app.. I click on Oktoprep and I get an error - Package Download Failed. Please a little help I am very good with computer acutally am a Technical Support manager for a huge Software company and for something like this to cause me so many issues it is frustrating. So any help on WHERE to go from here would be helpful.. there are SOOOO many different application and ways to jailbreak, I don't know which one to follow and Oktoprep failing I cannot get any further so plz any advice would be appreciated.

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. prodigee

    prodigee New Member

    Joined:
    Feb 12, 2008
    Messages:
    328
    Likes Received:
    4
    Device:
    iPod touch
    if you can add a repo add the hackthatphone repo which is listed in somewhere in these forums and download oktoprep from there. To find it just search the forums. Remember the search button is your friend.
  3. ugotluked

    ugotluked New Member

    Joined:
    Mar 8, 2008
    Messages:
    3
    Likes Received:
    0

    Well I really appreciate that, I have searched coutless hours on this site, its an awesome site but like I said soo many different approaches and differeent applications that you can possibly use.

    Next, so I added that source and it did in fact allow me to jailbreak, then I upgraded to 1.2. So a that point I ran my jailbreak.jar file, which jailbroke it So I am sitting on 1.1.2 Jailbroken with SSH installed and installer. So I am assuming the next step would be to SSH into the ipod install mail stocks, weather, and notes.. so on ....then upgrade from .0.2 to 0.3... or should I upgrade to .4 ?? Or is there a difference?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Don't do the aps yet. Run Official Dev Team 1.1.3 softupgrade if you want to go to 1.1.3. If you want to hold at 1.1.2 then go into installer and you will find the apps. If not you can search for a repo with them or just PM me. You MUST have BSD Subsytem Installed before you go to 1.1.3.

Share This Page