Symbolic Link (Main Script Error)

Discussion in 'iPod touch 1.1.4 Jailbreak' started by ZombieKiller, Mar 18, 2008.

  1. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    I just jailbroke my iPod on 1.1.4, and i seem to have a little problem.

    Whenever i try to do that Symbolic link for the /var/root and /var/mobile from installer i get Main Script Error... then i thought it was just the Install, and not the iPod.

    Then i got the commands from more info and tried them over PuTTY... Illegal Command Error...

    Whats the problem? Is this how 1.1.4 is? Or am i missing something?
  2. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Are you doing this for Customize?
  3. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)
    Basically anything that uses Library and Media from both folder... so yes... i guess.
  4. x6blues

    x6blues New Member

    Joined:
    Dec 13, 2007
    Messages:
    2,879
    Likes Received:
    113
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You can fix customize without doing any symlinks. I haven't done any on my last two and the only thing I noticed was Customize and GBA that use the old directory. What was the exact command you tried to run?
  6. ZombieKiller

    ZombieKiller Banned

    Joined:
    Oct 21, 2007
    Messages:
    3,740
    Likes Received:
    30
    Device:
    iPhone 3G (White)

Share This Page