sweating the RESTORE loop after fresh JB

Discussion in 'iPod touch' started by arfa, Apr 7, 2010.

  1. arfa

    arfa New Member

    Joined:
    Mar 27, 2010
    Messages:
    96
    Likes Received:
    0
    Device:
    iPod touch
    So, I finally took the plunge and ran redsn0w 0.9.4

    All went well but the end game is being stuck in the USB/restore mode.

    3G 3.1.2

    Does anyone have any experience with iBrickr?
    I haven't seen it get much space on this forum.
    Ditto Redtool.....

    What other guidance or suggestions ?????

    thanks - arfa
  2. kingcoolryan

    kingcoolryan Member

    Joined:
    Oct 13, 2009
    Messages:
    627
    Likes Received:
    0
    Device:
    iPad w/ 3G
    ahhh its called teathering.
  3. arfa

    arfa New Member

    Joined:
    Mar 27, 2010
    Messages:
    96
    Likes Received:
    0
    Device:
    iPod touch
    You got me on the other post .... but no detail.

    Gotta allow for the noob factor here - sorry.

    I been googling and searching here but alot of the 'stuck restore' posts are back in 2008

    ANY help would be appreciated.
  4. Theodosius

    Theodosius Active Member

    Joined:
    Jun 9, 2009
    Messages:
    3,071
    Likes Received:
    6
    Device:
    iPad 3
    If you searched here and looked for stickies and tutorials you would know. But don't make multiple threads please, it just adds to the spam. Also, my answer is in the other thread. Run blackra1n to boot.
  5. arfa

    arfa New Member

    Joined:
    Mar 27, 2010
    Messages:
    96
    Likes Received:
    0
    Device:
    iPod touch
    you would know
    The world looks simple when you do know. From zero to here in not so many days is a bit dizzying.

    multiple threads - point taken
    This is from blackra1n info. Researching redsn0w (cos i read it is more stable/reliable) there was nothing about this. OK - got the kit. Ready set....

    What about ASL.dll? Any potential harm having it in the blackra1n folder?

    thx

Share This Page