Supreme Preferences F***ed my iPod.

Discussion in 'iOS Jailbreak & Cydia' started by wyndwarrior, Jul 27, 2009.

  1. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    First of all I'd like to say, screw you iMario, I hope you burn in hell.

    Anyways I downloaded Supreme Preferences off of ModMyi.com (not the repo) since it was removed. Installed it with Mobile Terminal, and then turn it on in winterboard.

    It resprang and I opened it up. I played around with the new setting and resprang again. But now none of my icons worked, I would press it and nothing would happen. Well, luckily I still had SBSettings, so I turned off mobile substrate.

    Then, I removed it using the dpkg -r command, and Mobile terminal came up with a bunch of errors, and my iPod froze. Then it resprang and it resprang once more and finally it flashed white and my iPod shut off. I turned it on and the boot took extremely long. After it booted I turned on mobile substrate but themes still don't work. I tried opening winterboard but after selecting a theme nothing would happen, it wouldn't even respring anymore.

    I know a restore would work but Id rather save that as a last resort.
  2. MrFalador

    MrFalador New Member

    Joined:
    Jun 8, 2009
    Messages:
    59
    Likes Received:
    0
    Device:
    2G iPod touch
    Did you download Supreme Preferences Three if you didn't then thats why it froze
    old versions dont work with 3.0
  3. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Nope it was SP Three, no doubt about it, even says in winterboard.
  4. iptman

    iptman Active Member

    Joined:
    Jun 16, 2009
    Messages:
    1,047
    Likes Received:
    0
    Device:
    2G iPod touch
    Read his post

    Btw it works fine for me
  5. xX_Dog_Food_Xx

    xX_Dog_Food_Xx New Member

    Joined:
    Apr 18, 2009
    Messages:
    400
    Likes Received:
    0
    Device:
    iPad
    when boot times take too long that is a sure sign of damage. you should have kept mobile substrate in that case, because under the application most of the settings cause Safe mode. did you use any settings that were highlighted orange? if so that is why.
    EDIT: also i tried using the orange settings under SBsettings and it froze. i saved my ipod from infant sorrow with mobile substrate.
  6. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    I remember I did, but I forgot what they where called. I tried 8 icon dock, iPod controls, and this double tap thing.
  7. iptman

    iptman Active Member

    Joined:
    Jun 16, 2009
    Messages:
    1,047
    Likes Received:
    0
    Device:
    2G iPod touch
    You can use 8 icon dock with 5irows and 5 column with no app labels and a theme like illumine and it looks alright....
  8. MrFalador

    MrFalador New Member

    Joined:
    Jun 8, 2009
    Messages:
    59
    Likes Received:
    0
    Device:
    2G iPod touch
    When changing settings,just change 1 thing an time and save .so you will know what mess up.

    This post is meant to be in future tense.
  9. Nathan B

    Nathan B Active Member

    Joined:
    Dec 12, 2008
    Messages:
    3,061
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Wow, really? You hope he burns in hell because his add on that works for everyone else messed up your iPod?
  10. wyndwarrior

    wyndwarrior Active Member

    Joined:
    Jun 8, 2009
    Messages:
    1,433
    Likes Received:
    1
    Device:
    3G iPod touch
    Doubt it, tons of people had problems with Supreme Prefs. That's why he removed it from Cydia.

Share This Page