Summerboard won't display themes

Discussion in 'iOS Jailbreak & Cydia' started by aommaster, Mar 10, 2008.

  1. aommaster

    aommaster New Member

    Joined:
    Feb 28, 2008
    Messages:
    46
    Likes Received:
    0
    Hey guys!

    Firstly, a bit of information about my current hardware:
    Computer: Windows Vista
    iPod: Touch, 32GB
    Firmware: 1.1.3 Jailbroken

    I'm having some trouble with summerboard. It seems that there is a theme I like (Revolver) that even though I install from the installer, it is not displayed in the list of themes that summerboard can use.

    I believe that there was a fix released in the tweaks 1.1.3 called (1.1.3/4 Theme Fix) which installed fine. (I beleive it did fix another problem I had with the themes that were displayed not changing the icons or the wallpaper).

    According to the uninstall, it displays that Revolver has been installed.

    I also noticed that there was something called SMBthemes fix in the tweaks folder, but upon attempting to install it, I get an error "Main script execution failed". I searched the forum, and people had recommended that I re-install installer, but this did not help.

    I've also tried to reboot my iPod, but that didn't work too.

    Any ideas?

    Thanks
  2. negamaki

    negamaki Member

    Joined:
    Dec 3, 2007
    Messages:
    364
    Likes Received:
    20
    Device:
    iPhone 4S (Black)
    Sigh.. I'm in the same situation. Just wait till it starts happening with everything you download not just the themes..
  3. EMPaighton™

    EMPaighton™ New Member

    Joined:
    Feb 5, 2008
    Messages:
    44
    Likes Received:
    0
    I found your problem

    "Computer: Windows Vista"

    haha. Ok seriously though.

    Do you have the Symlinks active? it should link /root to /media

    Uninstall revolver, and then reinstall, then when you SSH into your ipod, and sort by modified.

    Then make sure you find the most recently modified folders, and it should take you to the revolver folder.

    If not, i think my folders got installed to

    /var/root/Library/SummerBoard/Themes/Summerboard

    and i had to cut/paste them to
    /var/root/Library/SummerBoard/Themes

    But i deleted the extra summerboard folder, and now everything installs to the right place.

    If that doesn't work for you, then let me know i'll try to figure something out.
  4. Jas1222

    Jas1222 New Member

    Joined:
    Feb 3, 2008
    Messages:
    503
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    Summerboard still says (Inactice) and iv set hte permissions to 0755 and its still not working any help ??
  5. aommaster

    aommaster New Member

    Joined:
    Feb 28, 2008
    Messages:
    46
    Likes Received:
    0
    Haha! Ain't that the truth?

    Please Register or Log in to view images



    And you lost me at the symlinks part

    Please Register or Log in to view images



    I am quite proficient with computers, but this jailbreaking process is very new to me. Mind explaining to me what all this symlinks is about?

    Thanks
  6. aommaster

    aommaster New Member

    Joined:
    Feb 28, 2008
    Messages:
    46
    Likes Received:
    0
    Also, apparently I need to use CuteFTP to open the file list of the ipod.

    I tried to do that, but I got a connection timeout
    Yes, I used root as the u/n
    Yes, I used alpine as the p/w
    Yes, I used SFTP
    Yes, OpenSSH is on
    Yes, I used the correct IP displayed on the iPod.

    I connected the ipod to an ad hoc network made by my computer, could that be the problem?
  7. aommaster

    aommaster New Member

    Joined:
    Feb 28, 2008
    Messages:
    46
    Likes Received:
    0
  8. vonlogan1

    vonlogan1 New Member

    Joined:
    Mar 11, 2008
    Messages:
    6
    Likes Received:
    0
    same problem

    Im having the same problem too. If anyone could please shed some light on this, it would be greatly appreciated. Thanks!

Share This Page