Summerboard weather and video icon.

Discussion in 'iOS Themes and Customization' started by Jessx, Apr 6, 2008.

  1. Jessx

    Jessx New Member

    Joined:
    Dec 30, 2007
    Messages:
    5
    Likes Received:
    0
    Right, I've read the other threads about the weather icon and I have deleted that bit from info.plist and restarted my ipod many times. However, the weather does not change whatsoever, I've set the permissons to 755, I have no idea what to do because it's looks ugly on my summerboard, ha.

    The video icon also will not change with different themes. Like it would get that theme's video icon but not other themes, which is rather strange.

    Also, I have another strange problem. A couple of days ago I was playing the block game but today suddenly I could not find anymore. It vanished from my springboard! I checked with installer and it is still installed. I took off my theme to see if it affected that but it still wasn't there.

    I was also missing the Boss tool thing, so I unistalled that and the block puzzle thing still didn't show up which is so annoying...

    Gah, this is so irritating. I'm in 1.14 16gb iPod touch.

    Please can anyone help me

    Please Register or Log in to view images



    Not even sure if this goes here =\ bah.
  2. evel_king

    evel_king New Member

    Joined:
    Jan 12, 2008
    Messages:
    276
    Likes Received:
    2
    Problem 1: There should be a Weather Icon Fix on the Touch Repo (I think), I don't know about the video icon

    Problem 2: Install Poof and check if it's visible. I had this situation where the app just disappeared, and when I installed Poof, it was marked invisible. So I made it visible.
  3. Crypt

    Crypt Well-Known Member

    Joined:
    Nov 29, 2007
    Messages:
    4,033
    Likes Received:
    71
    Device:
    iPhone 4S (White)
    thing 1: use jiggyweather, it's much much better than apple weather and the icon works

    thing 2: did you use bosstool to move apps, and did it work?

    i tried it awhile ago and the spinner spun for a bit and then it blipped and all my apps from a -> c were moved to /var but the rest weren't and there wasn't any shortcut thing

    go check in /var/applications and see if the missing apps are in there

    but if bosstool worked right then iuno, try his idea^

Share This Page