Summerboard wallpaper doesn't stick after iPod restart

Discussion in 'iOS Themes and Customization' started by italpasta, Dec 13, 2007.

  1. italpasta

    italpasta New Member

    Joined:
    Oct 9, 2007
    Messages:
    21
    Likes Received:
    0
    Hellooo

    I have the latest summerboard installed and working, but whenever I shut off the touch and then turn it back on again the wallpaper does not show up unless I go into an app. Any ideas?

    I searched the forum but I couldn't find an answer.

    Thanks!
  2. TheRapture

    TheRapture New Member

    Joined:
    Oct 28, 2007
    Messages:
    598
    Likes Received:
    1
    I have had this to, i thinks its just a glitch and probably no fix
  3. italpasta

    italpasta New Member

    Joined:
    Oct 9, 2007
    Messages:
    21
    Likes Received:
    0
    What if I added my wallpaper as a photo and then use that instead of the theme wallpaper. Have you tried that? Would that work

    Thanks.
  4. TheRapture

    TheRapture New Member

    Joined:
    Oct 28, 2007
    Messages:
    598
    Likes Received:
    1
    Well it wont change the bug, but you could try, i doubt it though
  5. DAHKiiD

    DAHKiiD New Member

    Joined:
    Nov 28, 2007
    Messages:
    75
    Likes Received:
    0
    me too this be happenin to me when the usb cable is connected but i when i unplug it the wallpaper works!
  6. italpasta

    italpasta New Member

    Joined:
    Oct 9, 2007
    Messages:
    21
    Likes Received:
    0
    ah see mine does it all the time...lucky you LOL
  7. sean22

    sean22 New Member

    Joined:
    Dec 5, 2007
    Messages:
    245
    Likes Received:
    0
    Device:
    iPod touch
    happened to me to but its fine I get used to it
  8. fbmbikes

    fbmbikes New Member

    Joined:
    Oct 27, 2007
    Messages:
    203
    Likes Received:
    1
    you have to click on a app then it turns on and hopfully stays on
  9. bugmenot1

    bugmenot1 Banned

    Joined:
    Nov 7, 2007
    Messages:
    140
    Likes Received:
    0
    I have this problem too... Please Help

    Please Register or Log in to view images

    Please Register or Log in to view images



    P.S Happy Christmas!!!

Share This Page