Summerboard v3.2 1.1.3

Discussion in 'iOS Themes and Customization' started by littlelarry33, Mar 4, 2008.

  1. littlelarry33

    littlelarry33 New Member

    Joined:
    Feb 22, 2008
    Messages:
    49
    Likes Received:
    0
    I have summerboard version 3.2 running on 1.1.3 and when i select any theme it resets the ipos and comes back up with the same original factory home page even when in SMBPrefs, it has a link selected. Please note that I SSH'ed and change all of the permisions to 755. So please help me be able to have themes.
  2. littlelarry33

    littlelarry33 New Member

    Joined:
    Feb 22, 2008
    Messages:
    49
    Likes Received:
    0
    lock please i got it
  3. krayzeeboarder

    krayzeeboarder New Member

    Joined:
    Mar 2, 2008
    Messages:
    13
    Likes Received:
    0
    wait....exactly how did you fix it? i have the same problem
  4. brizey

    brizey New Member

    Joined:
    Dec 15, 2007
    Messages:
    33
    Likes Received:
    0
    Hard restart your touch. Make sure it says active at the bottom of SMBprefs.
  5. krayzeeboarder

    krayzeeboarder New Member

    Joined:
    Mar 2, 2008
    Messages:
    13
    Likes Received:
    0
    did hard restart and summerboard is active and I still get less than half the themes I download. I even tried the 1.1.3 theme fix from installer. I created a link with the two summerboard folders and changed permissions of files in springboard folder. why do some themes work and others dont? what else do I have to do for this thing to work like it did when i had 1.1.2?
  6. krayzeeboarder

    krayzeeboarder New Member

    Joined:
    Mar 2, 2008
    Messages:
    13
    Likes Received:
    0
    OK. I figured this stupid summerboard/theme problem out finally! The themes I was downloading didnt have the correct permissions. To fix you can download the 1.1.3 Theme Fix from installer but you have to reinstall it after every theme you download. tedious but it does work and all my themes work perfectly now

    Please Register or Log in to view images

  7. isitnyu

    isitnyu New Member

    Joined:
    Feb 28, 2008
    Messages:
    91
    Likes Received:
    0
    nevermind
  8. prodigee

    prodigee New Member

    Joined:
    Feb 12, 2008
    Messages:
    328
    Likes Received:
    4
    Device:
    iPod touch
    download two things from installer
    skaylars summerboard theme fix called 1.1.3/4 theme fix
    and
    summerboard theme fix

    that should fix ur porblems. Let me know if that works.
  9. isitnyu

    isitnyu New Member

    Joined:
    Feb 28, 2008
    Messages:
    91
    Likes Received:
    0
    yeah i had all those already,i was just selfish enough to think that my itouch was restarted already, but it wasnt
  10. mblock

    mblock New Member

    Joined:
    Feb 29, 2008
    Messages:
    11
    Likes Received:
    0
    I read over all this and still have the same issue bothering me. I restarted my ipod after powering it off still it says inactive in my summerboard. What do i do lol?

Share This Page