Summerboard used to work.... Now it doesnt?

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by MadRopes, Jan 30, 2008.

Thread Status:
Not open for further replies.
  1. MadRopes

    MadRopes New Member

    Joined:
    Dec 12, 2007
    Messages:
    67
    Likes Received:
    0
    Ok so before i ever tried jailbreaking 1.1.3. and just had 1.1.2. summerboard always worked fine...

    Recently I tried to jailbreak 1.1.3. and had no success so i had to restore a few times and now have decided to stay on 1.1.2...

    Only thing is, summerboard appears to not be working on 1.1.2. now. I choose a theme or an option and it restars normally, but then nothing appears. Its just the default theme.

    Anyone know whats up?
  2. o0_ravers_0o

    o0_ravers_0o New Member

    Joined:
    Jan 13, 2008
    Messages:
    4
    Likes Received:
    0
    same here

    I'am in 1.1.3 and finaly got summerboard reinstalled but yeah i got the same issue no go on the themes

    Please Register or Log in to view images

    please hint in right direction if anyone has an idea

    Please Register or Log in to view images

  3. Pezmaster1

    Pezmaster1 New Member

    Joined:
    Dec 2, 2007
    Messages:
    420
    Likes Received:
    3
    first guy. i think you sed your on 1.1.2 now.
    turn your ipod on and off againg to activate it

    the other guy.
    your on 1.1.3
    it doesnt work in the new firm ware.
    and iven wen you do its only icons no wallpapers
  4. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    Please guys, use the search feature. This is covered on numerous posts.

    Thread closed
Thread Status:
Not open for further replies.

Share This Page