Summerboard Trouble

Discussion in 'iOS Jailbreak & Cydia' started by LordRayden, Feb 15, 2008.

  1. LordRayden

    LordRayden New Member

    Joined:
    Dec 30, 2007
    Messages:
    6
    Likes Received:
    0
    So, I have recently downgraded from 1.1.3 to 1.1.1 on my iPod Touch. I have everything working again except for summerboard. I try to install it (both Summerboard and Summerboard (old)), but after downloading it, a pop-up comes up displaying something along the lines of "you need the 1.1.3 firmware to use this." It worked before on my iPod, why is it not working now? Is there another version? Or, is there a manual way to install it (via SSH)? Any help would be greatly appreciated.

    links and steps would be helpful (such as where to put what files)
  2. Cyanidepoison

    Cyanidepoison Active Member

    Joined:
    Jan 18, 2008
    Messages:
    1,076
    Likes Received:
    2
    Clear your queue before installing the Summerboard (Old) package. Its trying to install Summerboard before Summerboard (Old) and, of course, that won't work.

Share This Page