Summerboard themes don't work except the one I've been using?

Discussion in 'iPod touch' started by seven7seven, May 29, 2008.

  1. seven7seven

    seven7seven New Member

    Joined:
    Apr 18, 2008
    Messages:
    69
    Likes Received:
    0
    I am using "Extreme Contrast" but I just SSHed in like 3 other themes but it won't change to them - I've tried powering off my touch but it still doesn't change.

    The only theme that works is the one i've been using and just the non-modded theme
  2. scorpion 55

    scorpion 55 Banned

    Joined:
    Jan 28, 2008
    Messages:
    676
    Likes Received:
    4
    What firmware are you on?
  3. awal

    awal Well-Known Member

    Joined:
    Jan 2, 2008
    Messages:
    4,764
    Likes Received:
    31
    Device:
    iPhone 4S (White)
    Did you install the fix from Installer?
  4. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    It's a permissions problem with your themes.
  5. seven7seven

    seven7seven New Member

    Joined:
    Apr 18, 2008
    Messages:
    69
    Likes Received:
    0
    1.1.4

    What Fix?

    Please Register or Log in to view images

  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Search for gojohnnyboi's source and he has and SMB FIx but there are lots of others too
  7. seven7seven

    seven7seven New Member

    Joined:
    Apr 18, 2008
    Messages:
    69
    Likes Received:
    0
    I installed a fix on iPodTouched repo...

    Didn't do anything.

    I have red-slider-offed my iPod too

    Nothing.


    Please Register or Log in to view images

    Please Register or Log in to view images

    Please Register or Log in to view images

Share This Page