Summerboard requires 1.1.3?

Discussion in 'iPod touch' started by TouchMeBabe, Feb 10, 2008.

  1. TouchMeBabe

    TouchMeBabe New Member

    Joined:
    Jan 23, 2008
    Messages:
    13
    Likes Received:
    0
    I just restored my iPod and was about to install all of my apps back and I go to install summerboard and it says it requires 1.1.3 to install it. It also says this for the Summerboard(Old) App. Anyone know what this is about?
  2. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    It's about you needing 1.1.3 to install Summerboard that's kinda obvious from the message. You should be able to change firmware version (trick it into thinking you have 1.1.3) and see if that helps.

    I don't think anyone has done it backwards though, most people trick 1.1.3 into thinking it's 1.1.2
    Search for how this is done.

    Ali
  3. ben471

    ben471 New Member

    Joined:
    Oct 14, 2007
    Messages:
    525
    Likes Received:
    2
    Well I thought that was what the Summerboard (Old) was for. I just restored my iPod as well and am NOT on 1.1.3 and I was able to install Summerboard (Old). I guess you need to trick it into thinking you're on 1.1.3. I would then install the (Old), I know that works.

Share This Page