summerboard problem

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by touchhacker101, Feb 1, 2008.

  1. touchhacker101

    touchhacker101 Member

    Joined:
    Jan 26, 2008
    Messages:
    700
    Likes Received:
    13
    Device:
    4G iPod touch
    i installed the new summerboard and when i try to change the theme, it still stays at the default one. help please

    Please Register or Log in to view images

  2. johnInSJ

    johnInSJ Member

    Joined:
    Dec 15, 2007
    Messages:
    551
    Likes Received:
    9
    Device:
    iPhone 4 (Black)
    Make sure you reboot after install so it says (active)

    Make sure you've done this
    http://www.ifans.com/forums/showpost.php?p=257985&postcount=27

    Both tips from the topic
    Read Me: Summerboard / Customize 1.1.3
    Right here on the first page.
    Did you happen to read that topic?
  3. touchhacker101

    touchhacker101 Member

    Joined:
    Jan 26, 2008
    Messages:
    700
    Likes Received:
    13
    Device:
    4G iPod touch
    the problem is, it doesn't say active
  4. touchhacker101

    touchhacker101 Member

    Joined:
    Jan 26, 2008
    Messages:
    700
    Likes Received:
    13
    Device:
    4G iPod touch
    it says inactive
  5. johnInSJ

    johnInSJ Member

    Joined:
    Dec 15, 2007
    Messages:
    551
    Likes Received:
    9
    Device:
    iPhone 4 (Black)
    and you rebooted (turn off - not suspend!, turn on)

    If so, then you're not using a Dev Team jailbreak, and it's not going to work for you. Which is also in the README topic....

Share This Page