Summerboard on 1.1.2

Discussion in 'iOS Jailbreak & Cydia' started by Monopato, May 3, 2008.

  1. Monopato

    Monopato New Member

    Joined:
    Dec 31, 2007
    Messages:
    106
    Likes Received:
    0
    I recently went to 1.1.4 and I didnt like it, so i went back to good ole 1.1.2. Jailbroke alll again and got to installer,I refreshed my sources and Whent trying to install SMB it says it wont work with my 1.1.2 Jailbroken iPod. Any source for the old one? And the one listed as old, will that work?
  2. legitcobra

    legitcobra New Member

    Joined:
    Jan 8, 2008
    Messages:
    8
    Likes Received:
    0
    Device:
    iPod touch
    I just had my friend SSH it off of 1.1.3 and ten i SSHed it into my 1.1.1 and it works
  3. Bitter

    Bitter New Member

    Joined:
    Dec 27, 2007
    Messages:
    224
    Likes Received:
    1
    Device:
    2G iPod touch
    Add my repo:http://iappcat.com/r/10688

    BSD Subsystem 2.1, Summerboard 3.0, etc. are all in there for your 1.1.2 pleasure.
    I use 1.1.2 as well, I hate 1.1.3/4. Enjoy.




    Bitter.

Share This Page