summerboard on 1.1.2

Discussion in 'iOS Jailbreak & Cydia' started by xdarkdragonx01, Jan 31, 2008.

  1. xdarkdragonx01

    xdarkdragonx01 New Member

    Joined:
    Jan 25, 2008
    Messages:
    14
    Likes Received:
    0
    today, i went to installer and tried to install summerboard...and it said it requires firmware 1.1.3...

    so, is that mean that i cant have summerboard on 1.1.2?
  2. XyracX

    XyracX New Member

    Joined:
    Jan 16, 2008
    Messages:
    468
    Likes Received:
    4
    Device:
    iPod touch
    Same problem here.Please help.I tryed to install the normal SUmmerboard and the SUmmerboard(Old) thats a 3.0 one... but dont work.Say i need 1.1.3 ? Some days ago i installed it on my 1.1.2 like normal
  3. nappyreddz

    nappyreddz New Member

    Joined:
    Nov 13, 2007
    Messages:
    9
    Likes Received:
    0
    i tried too. im not ready to upgrade to 1.1.3 if anyone knows how to get the summerboard working on 1.1.2 again can you please post so we can use it. thank you
  4. iluvmytouch

    iluvmytouch New Member

    Joined:
    Dec 18, 2007
    Messages:
    71
    Likes Received:
    0
  5. XyracX

    XyracX New Member

    Joined:
    Jan 16, 2008
    Messages:
    468
    Likes Received:
    4
    Device:
    iPod touch
    Is that the 3.0 for 1.1.2 ? I want ti install it through the installer so i can easyer manage my tools that i have instaled and easely delet them.So is there maybe a repo that have the right tool ?
  6. Wuz Ranger

    Wuz Ranger New Member

    Joined:
    Oct 11, 2007
    Messages:
    25
    Likes Received:
    0
    I installed the Summerboard (old) and it installed successfully.

    Thanks,

    Ranger

Share This Page