Summerboard on 1.1.2 - help

Discussion in 'iOS Jailbreak & Cydia' started by LukeRocksALot, Feb 1, 2008.

  1. LukeRocksALot

    LukeRocksALot New Member

    Joined:
    Jan 9, 2008
    Messages:
    103
    Likes Received:
    0
    i got a 1.1.2 jailbreak and it wont let me install summberboard is says something about 1.1.3/ how could i get this to work with my current version?
  2. LukeRocksALot

    LukeRocksALot New Member

    Joined:
    Jan 9, 2008
    Messages:
    103
    Likes Received:
    0
    anybody?.....................
  3. LukeRocksALot

    LukeRocksALot New Member

    Joined:
    Jan 9, 2008
    Messages:
    103
    Likes Received:
    0
    kk nvm.lol ....
  4. XyracX

    XyracX New Member

    Joined:
    Jan 16, 2008
    Messages:
    468
    Likes Received:
    4
    Device:
    iPod touch
    So it works 4 u ? I habe installed it through SHH and it runs but it dont change themes
  5. LukeRocksALot

    LukeRocksALot New Member

    Joined:
    Jan 9, 2008
    Messages:
    103
    Likes Received:
    0
    yea its working......but it is taking forever to download summerboard themes...can i get them any faster via comp? Any websites that got summerboard themes?thanks!
  6. ruffriders23

    ruffriders23 New Member

    Joined:
    Dec 20, 2007
    Messages:
    56
    Likes Received:
    0
    Actually, Summerboard gives me the same error that I have to upgrade to 1.1.3. What am I doing wrong?

    I did the 1.1.3 official Dev Team jailbreak and only 2 apps would work, so I went back down to 1.1.2.
  7. lilplaya2567

    lilplaya2567 Member

    Joined:
    Jan 21, 2008
    Messages:
    791
    Likes Received:
    14
    Device:
    iPhone 4S (Black)
    you have to install summerboard (old) because thats the version thats compatible with 1.1.2

    make sure u exit out of installer first then go back into it and install summerboard old because it want work if u tryed to install Summerboard for 1.1.3 then install Summerboard (old) for 1.1.2

Share This Page