Summerboard install error

Discussion in 'iPod touch' started by Amir1990, Feb 16, 2008.

  1. Amir1990

    Amir1990 New Member

    Joined:
    Oct 15, 2007
    Messages:
    42
    Likes Received:
    0
    I'm trying to install summerboard on my 1.1.2 jailbroken ipod and i get the following error message: "firmware 1.1.3 is required for this version of SummerBoard!"

    Please Register or Log in to view images



    anyone

    Please Register or Log in to view images

    Please Register or Log in to view images

  2. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Clear your queue and install "SummerBoard (Old)"
  3. Amir1990

    Amir1990 New Member

    Joined:
    Oct 15, 2007
    Messages:
    42
    Likes Received:
    0
    10x dude it worked!!
    i feel kinda noob right now :/
  4. Axis

    Axis Super Moderator Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    6,288
    Likes Received:
    133
    Device:
    iPhone 4S (White)
    Yeah, after my restore I went back to JB 1.1.2 and got frustrated when it said I need 1.1.3.

    You have to clear the queue because it will keep trying to install over and over again.

Share This Page